EU-1 is down.
Resolved
Jun 5, 2026 at 1:30am UTC
This has been resolved.
Affected services
Updated
Jun 5, 2026 at 12:29am UTC
We have implemented a fix and are monitoring the results. Servers will be functional again in ~1h.
Affected services
Updated
Jun 4, 2026 at 11:11pm UTC
We are still working on it. Our current ETA is ~1.5h.
Affected services
Updated
Jun 4, 2026 at 8:46pm UTC
We are still working to fix EU-1. Unfortuately it is taking longer than expected.
Affected services
Updated
Jun 4, 2026 at 6:12pm UTC
We have identified the root cause and are applying a patch. Current ETA: ~1.5h
Affected services
Created
Jun 4, 2026 at 5:09pm UTC
We are aware of the issues with our EU-1 Node. We are working to fix it and will keep you updated.
Affected services